Avast installation error: Failed dependencies: libavastengine >= 4.7.0 is needed by avast4server-3.2.1-1.i586

Hello ,

If you try to install Avast antvirus on Linux server using rpm you may get error as below :

[email protected] [~]# rpm -ivh avast4server-3.2.1-1.i586.rpm
error: Failed dependencies:
libavastengine >= 4.7.0 is needed by avast4server-3.2.1-1.i586

 

then you will need to install avast! kernel library  libavastengine for this package

You  can download it from URL : http://www.avast.com/linux-unix-edition#tab4

and install the required rpm package and then complete the avast installation.

 

Regards,

Webmaster


Subscribe Now to stay updated.

Please fill in your email address to get most latest updates.