libmysqlclient.so.15: version `libmysqlclient_15′ not found

wordpress Hosting

Error Code :

[Tue Feb 22 00:35:50 2011] [error] [client 71.134.23.164] /usr/bin/php:
/usr/lib64/libmysqlclient.so.15: version `libmysqlclient_15′ not found
(required by /usr/bin/php)
[Tue Feb 22 00:35:50 2011] [error] [client 71.134.23.164] Premature end
of script headers: index.php
[Tue Feb 22 00:35:52 2011] [error] [client 67.195.112.231] /usr/bin/php:
/usr/lib64/libmysqlclient.so.15: version `libmysqlclient_15′ not found
(required by /usr/bin/php)
[Tue Feb 22 00:35:52 2011] [error] [client 67.195.112.231] Premature end
of script headers: index.php
[Tue Feb 22 00:35:52 2011] [error] [client 67.195.112.231] /usr/bin/php:
/usr/lib64/libmysqlclient.so.15: version `libmysqlclient_15′ not found
(required by /usr/bin/php)
[Tue Feb 22 00:35:52 2011] [error] [client 67.195.112.231] Premature end
of script headers: index.php
[Tue Feb 22 00:35:56 2011] [error] [client 207.46.13.93] /usr/bin/php:
/usr/lib64/libmysqlclient.so.15: version `libmysqlclient_15′ not found
(required by /usr/bin/php)
[Tue Feb 22 00:35:56 2011] [error] [client 207.46.13.93] Premature end

Fix

root@se4rver01[~]#vi /var/cpanel/cpanel.config
go to mysql-version and replace 4.1 to 5.1 or whatever version you like to upgrade
root@se4rver01[~]#/usr/local/cpanel/whostmgr/bin/whostmgr2   updatetweaksettings
root@se4rver01[~]#/scripts/mysqlup

 

 

 


Cpanel Hosting