PHP Upgrade : ionCube PHP Loader error

ionCube PHP Loader error on website after PHP upgrade (from php 5.3.x to php 5.4.x)

Site error: the file
*/home/cpaneluser009/public_html/wp-content/plugins/sspro/plugin-update-checker.php*
requires the ionCube PHP Loader ioncube_loader_lin_5.4.so to be
installed by the website operator. If you are the website operator
please use the ionCube Loader Wizard <http://www.ioncube.com/lw/> to
assist with installation.

 

Open the respective php.ini of the domain and find the below line

zend_extension=”/usr/local/IonCube/ioncube_loader_lin_5.3.so”

then replace with:

zend_extension=”/usr/local/IonCube/ioncube_loader_lin_5.4.so”